?

Log in

No account? Create an account

Previous Entry | Next Entry

Internets! Why Can't I Has You?

Hrmph!

Bought the wireless connection receiver for my computer today.
Installed everything fine. Plugged everything in fine.
Walked through set-up fine.
Inputted the connection password correctly.
Trying to connect...
Connected with limited to no activity..
no wait, fully connected!

Hooray!

Except I can't connect to anything through Firefox... or AIM... or anything else that requires an internet connection.
What am I overlooking?!

Comments

( 3 comments — Leave a comment )
rallyfurre
Jan. 31st, 2009 11:00 am (UTC)
Umm, does your router automatically set up your connection for you or do you have to specify an IP address and tell it what the router is so it knows where the internet is? :D

Usually telling windows that it's automatic is enough for the connection to happen. If it doesn't perhaps your router isn't doing it's job or hasn't been set up properly?
kanawinkie
Jan. 31st, 2009 08:35 pm (UTC)
Hmm, yeah. It seems the automatic route isn't quite working out. It's TELLING me that everything is connected and hunky-dory. Signal strength is excellent, etc. etc.
However, it still won't load any web pages.. or messengers.. or other applications that require an internet connection.

Thanks so much for the tip! I'll be talking with my Dad (aka Tech Guy in our household!) who set up the router, he knows more about it then I do. I'll ask him about setting up a connection to it.. I THOUGHT it should be automatic, but maybe not. Fingers crossed we figure it out!
yammermoon
Feb. 1st, 2009 04:38 am (UTC)
Sounds like you need to add your computer to the network.

Run the network setup wizard.
( 3 comments — Leave a comment )

Profile

Angel Phoenix
kanawinkie
Kanawinkie

Latest Month

March 2011
S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

Other Places on Teh Internets You Can Find Me

Page Summary

Powered by LiveJournal.com
Designed by chasethestars